This topic is READ ONLY
import-bot (20212) [Avatar] Offline
#1
[Originally posted by barb]

I have created a window plug-in application. It seems to work better on win95
and Nt machines. It chokes on windows 98 machines and when it tries to load
the window plug-in application I get this error message:

Netscape has caused an invalid page fault in module pbvm60.dll.

I have looked and looked and cannot find a way to figure out if the problem is
Netcape, win98 or powerbuilder.

Any ideas??
import-bot (20212) [Avatar] Offline
#2
Re: window plug-in error
[Originally posted by yannick]

What version of Netscape are you using. I know that the latest version of
Netscape (4.6xxx) had a problem with the PB window plugin. If should work
fine with an older version (ie 4.0).

HTH, Yannick


> I have created a window plug-in application. It seems to work better on win95
> and Nt machines. It chokes on windows 98 machines and when it tries to load
> the window plug-in application I get this error message:
>
> Netscape has caused an invalid page fault in module pbvm60.dll.
>
> I have looked and looked and cannot find a way to figure out if the problem is
> Netcape, win98 or powerbuilder.
>
> Any ideas??