import-bot (20211) [Avatar] Offline
#1
[Originally posted by indidude]

Hi,

I have tried in vain to install the sql loader utility on my machine with MSDE.
I tried using the local and server name(C42) but I am getting the following
error:
keyword not supported:'server=local;uid'
and
keyword not supported:'server=C42;uid'

how do I get around this.

Thanks
import-bot (20211) [Avatar] Offline
#2
Re: utility problem
[Originally posted by indidude]

In case there is no other solution,how do I go about using the SQL Backup
file. Please give details.

Thanks
import-bot (20211) [Avatar] Offline
#3
Re: utility problem
[Originally posted by arlen]

Try setting the server to (local) - with the parens - that is the format
supported by MSDE.

I apologize that I didn't test the utility on MSDE before putting it out
there. I really need to get a new version that is set up correctly.

Sorry,

Arlen

> Hi,
>
> I have tried in vain to install the sql loader utility on my machine with
MSDE.
> I tried using the local and server name(C42) but I am getting the following
> error:
> keyword not supported:'server=local;uid'
> and
> keyword not supported:'server=C42;uid'
>
> how do I get around this.
>
> Thanks
import-bot (20211) [Avatar] Offline
#4
Re: utility problem
[Originally posted by glsac]

With the backup, just create the database on your db server with the correct
name (ADONetSamples)...the right click it..All Tasks --> Backup Database (add
a name, and a location). Then after it backs up take the backup thatw as
posted, overwrite the backup you just made (make sure backup set ahs same
name), and the go back to your db server, right click and hit restore.

> Try setting the server to (local) - with the parens - that is the format
> supported by MSDE.
>
> I apologize that I didn't test the utility on MSDE before putting it out
> there. I really need to get a new version that is set up correctly.
>
> Sorry,
>
> Arlen
>
> > Hi,
> >
> > I have tried in vain to install the sql loader utility on my machine with
> MSDE.
> > I tried using the local and server name(C42) but I am getting the following
> > error:
> > keyword not supported:'server=local;uid'
> > and
> > keyword not supported:'server=C42;uid'
> >
> > how do I get around this.
> >
> > Thanks