import-bot (20212) [Avatar] Offline
#1
[Originally posted by doc]

I have the original version of Maximum MIDI. I have been using MS Visual C++
5.0. I get an error message when I try to run any of my programs when running
under XP and other post-ME operating systems. What exactly do I have to do in
order to obtain compatibility with XP?
import-bot (20212) [Avatar] Offline
#2
Re: Runnning under XP
[Originally posted by janesherratt]

> I have the original version of Maximum MIDI. I have been using MS Visual C++
> 5.0. I get an error message when I try to run any of my programs when running
> under XP and other post-ME operating systems. What exactly do I have to do in
> order to obtain compatibility with XP?

I have installed the latest version of the toolkit (available from the
download area) plus the NT bit. I have found the progs I have written work
fine on XP. I am using VC++ v6.0, don't know if that makes any difference.
import-bot (20212) [Avatar] Offline
#3
Re: Runnning under XP
[Originally posted by janesherratt]

> I have the original version of Maximum MIDI. I have been using MS Visual C++
> 5.0. I get an error message when I try to run any of my programs when running
> under XP and other post-ME operating systems. What exactly do I have to do in
> order to obtain compatibility with XP?