458743 (1) [Avatar] Offline
#1
when running mvn clean install I receive the following error message:

[ERROR] Failed to execute goal org.wildfly.swarm:wildfly-swarm-plugin:2017.4.0:package (default) on project game: Execution default of goal org.wildfly.swarm:wildfly-swarm-plugin:2017.4.0:package failed: An API incompatibility was encountered while executing org.wildfly.swarm:wildfly-swarm-plugin:2017.4.0:package: java.lang.AbstractMethodError: null
[ERROR] -----------------------------------------------------
[ERROR] realm = plugin>org.wildfly.swarm:wildfly-swarm-plugin:2017.4.0

My java version is 1.8.0_191, maven version is 3.6.0

i tried updating the version number of the wildfly-swarm-plugin, but that breaks the pom with other errors.

Any idea whether this is an environment issue, a known one or if it can be reproduced?

Regards,

Bojan