import-bot (20212) [Avatar] Offline
#1
[Originally posted by andrew_maddox]

Hello-

Here is the issue; I ftp'ed some class files from our Unix box to our Jaguar
server, in the course of doing that some of the files did not copy entirely,
when I ran a JSP against these classes I got the following message:

>Nov 01 16:33:18 2000: Error: Java class netscape.ldap.LDAPv3 not loaded.

>Nov 01 16:33:18 2000: java.lang.ClassFormatError: netscape/ldap/LDAPv3
(Truncated class file)

After seeing this message I replaced the truncated file and proceeded, but I
keep getting the truncated file message. I have ripped out the whole directory
and replaced it, used a jar file, placed the jar file and directory structure
in another part of the classpath, but still no luck. I was wondering if you
have ever encountered such a beast.

Any help is appreciated.

Thanks,

Andrew Maddox
import-bot (20212) [Avatar] Offline
#2
Re: truncated class file
[Originally posted by mbarlotta]

Have not seen that....
Have you tried to access that Java class (assuming its a Jaguar component)
from any other client (PB, Java (non-JSP)?

-Mike