wem (32) [Avatar] Offline
#1
The code examples specify lts-10.10. This means that readers (like me) who use IDEs that rely on ghc-mod cannot use their preferred IDE.

Obviously this is not a major problem (I've switched to emacs+intero), but it's a pity I can't use my favorite IDE.
Vitaly Bragilevsky (11) [Avatar] Offline
#2
Thanks for reporting, I'll try to get around that.