591804 (1) [Avatar] Offline
#1
Running serverless 4.2 I get this error.

An error occurred: IamRoleStateMachineExecution - Policy statement must contain resources. (Service: AmazonIdentityManagement; Status Code: 400; Error Code: MalformedPolicyDocument; Request ID: e34bea66-affd-11e8-b4b1-0d912c26e6a0).

I try to run with the updated versions of the plugins I am getting the same error.
Since the step functions are used further I am quite stuck on this error.

=======================================================================================
This problem is solved in serverless 4.4 and is working fine.