581864 (2) [Avatar] Offline
#1
I get the following error after opening ch05-initializers/2.\ Class\ initializers.playground with Xcode Version 9.4.1:


Type 'Pawn' does not conform to protocol 'RawRepresentable'


BTW, this is a really nice book smilie
Thanks!
581864 (2) [Avatar] Offline
#2
Ok, my fault. It needs Xcode 10 in order to work.
Tjeerd in 't Veen (18) [Avatar] Offline
#3
No problem, I am glad you got it working!

Thanks! smilie