easante (110) [Avatar] Offline
#1
Version 4.16.2 of Express used in the book has body parser built into it and is therefore not necessary to install it separately.

We can use it as follows:

app.use( express.urlencoded(...) )
app.use( express.json() )
TheWexler (39) [Avatar] Offline
#2
Thanks for this post. Keeping up to date with package releases is part of my goal in this book, and it will always be a challenge to have the most up to date content before major edits and the final print. While I recognize this update in Express.js simplifies the process of building a web application, the overall approach remains the same. My edits that reflect the most crucial package updates will be included before the final publication.