472618 (13) [Avatar] Offline
#1
if you create your lambda function on windows using npm you cant install the correct firebase dependencies using npm install firebase.
instead you must download the linux firebase build at https://storage.googleapis.com/grpc-precompiled-binaries/node/grpc/v1.8.0/node-v57-linux-x64-glibc.tar.gz

and put it into node_modules manually at
node_modules/grpc/src/node/extension_binary/node-v57-linux-x64-glibc