justin-c (41) [Avatar] Offline
#1
The error message says the Navigator needs to be installed and imported from 'react-native-deprecated-custom-components'.

Is it a good idea to cover Navigator if it's not going to be used in the future? Maybe the book should focus on an alternative.

I'm looking into react-navigation - I wonder if this is what I should be focusing on.
287516 (45) [Avatar] Offline
#2
Thanks for pointing this out. Yes, I would recommend as of now using either React Navigation or React Native Navigation. We will be updating that chapter to use those two libraries!

Thanks,
justin-c (41) [Avatar] Offline
#3
287516 wrote:Thanks for pointing this out. Yes, I would recommend as of now using either React Navigation or React Native Navigation. We will be updating that chapter to use those two libraries!

Thanks,


Many thanks! Also, react-navigation is (so far) pretty handy and easy to use smilie