ed.wilson (7) [Avatar] Offline
#1
Hey,

I'm really enjoying working through the book so far, but I am stuck in Chapter 7. I believe that I have configured my vlans correctly. When I do a "show ip interface brief | i 00" I get:


Vlan600 172.31.60.254 YES manual up up
Vlan700 172.31.70.254 YES manual up up

I believe that I have ip routing enabled. When I do a "show ip route" I get:

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.31.0.0/24 is subnetted, 2 subnets
C 172.31.60.0 is directly connected, Vlan600
C 172.31.70.0 is directly connected, Vlan700

I can ping the interface of each vlan from a device in that vlan, but I cannot ping the interface of the other vlan or devices in the other vlan.

Any advice on what I can do to find my issue?

Thanks,

Ed
Ben Piper (8) [Avatar] Offline
#2
ed.wilson wrote:Hey,

I'm really enjoying working through the book so far, but I am stuck in Chapter 7. I believe that I have configured my vlans correctly. When I do a "show ip interface brief | i 00" I get:


Vlan600 172.31.60.254 YES manual up up
Vlan700 172.31.70.254 YES manual up up

I believe that I have ip routing enabled. When I do a "show ip route" I get:

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.31.0.0/24 is subnetted, 2 subnets
C 172.31.60.0 is directly connected, Vlan600
C 172.31.70.0 is directly connected, Vlan700

I can ping the interface of each vlan from a device in that vlan, but I cannot ping the interface of the other vlan or devices in the other vlan.

Any advice on what I can do to find my issue?

Thanks,

Ed


Have you configured the default gateway on your other devices, as in section 7.4?
ed.wilson (7) [Avatar] Offline
#3
Yes, just as prescribed in the text.
Ben Piper (8) [Avatar] Offline
#4
ed.wilson wrote:Yes, just as prescribed in the text.


From one of your devices (let's say in VLAN 600), run a traceroute to a device in the other VLAN. If you're using Windows, do a tracert -d ip-address and see how far it gets.