468060 (96) [Avatar] Offline
You should mention that this requires node-gyp, the Visual C++ Build Tools, Python 2.7 and (for W7) the .NET Framework 4.5.1.
Keith J Grant (36) [Avatar] Offline
Thanks for the heads up! I’ll add a note here
468060 (96) [Avatar] Offline
Make sure that you go through the process yourself on a Windows machine to actually test it. If it's done the way it's described on the node-gyp page it typically fails.