hettlage (136) [Avatar] Offline
#1
It might be worth pointing out that the API of express-validator has changed from version 3 to 4. The new API does not make use of methods added to the req object, it seems (cf. https://github.com/ctavan/express-validator).
TheWexler (62) [Avatar] Offline
#2
Thank you for your comments, I'm sorry I also wasn't able to get to this one in time. The latest changes for the express-validator API in the book should work. Let me know if you experience otherwise.