10883 (2) [Avatar] Offline
#1
So it seems that the lightbend activator has been EOL'd as of last May. I'm having some trouble translating the activator commands into sbt commands.
urban:playground dhosek$ sbt new playframework/play-scala-seed.g8
[info] Set current project to playground (in build file:/Users/dhosek/playground/)
[error] Not a valid command: new (similar: set)
[error] Not a valid project ID: new
[error] Expected ':' (if selecting a configuration)
[error] Not a valid key: new (similar: name, run, runner)
[error] new
[error]    ^

any help here?
10883 (2) [Avatar] Offline
#2
Problem solved—brew downloads an old version of sbt