sdcaulley (1) [Avatar] Offline
#1
I am working through the instructions for setting up babel in Unit 0 Lesson 2 using book version 7. The author has you install babel-preset-es2015. npm says give you a depreciation warning that says babel-preset-es2015@6.24.1 and recommends you use babel-preset-env. This could make a difference with future instructions.
478101 (1) [Avatar] Offline
#2
Yes in the meantime babel change this:

See https://babeljs.io/env/