coffee_fan (27) [Avatar] Offline
#1
  • The screenshot shows spring boot version 1.5.4 (for Spring framework 4), whereas the listing 1.1 correctly shows 2.0.0.M3. Maybe note that in order to use spring framework 5, need at least 2.0.0.x.


  • Screenshot includes selection of Lombok, whereas POM.xml does not include dependency.


  • So, seems like you need to update the STS screenshot.