The Author Online Book Forums are Moving

The Author Online Book Forums will soon redirect to Manning's liveBook and liveVideo. All book forum content will migrate to liveBook's discussion forum and all video forum content will migrate to liveVideo. Log in to liveBook or liveVideo with your Manning credentials to join the discussion!

Thank you for your engagement in the AoF over the years! We look forward to offering you a more enhanced forum experience.

506919 (1) [Avatar] Offline
When running:
docker run -p 8888:8888 -p 6006:6006
as indicated in the install chapter, I get the following error/message:

Unable to find image '' locally
docker: Error response from daemon: Get unknown: domain is disabled. See

Am I missing something?
dcer (8) [Avatar] Offline
That docker image no longer exists, so the installation appendix needs to be updated. The current image appears to be at I got the command to work by just removing "b." from the domain name.
docker run -p 8888:8888 -p 6006:6006

More info on Using TensorFlow via Docker:
101081 (1) [Avatar] Offline
EDIT: I used the line in the comment above and it worked, sorry for my comment. But some help with how to run with Cuda would be nice.. and how to deal with Cuda 9 and cudnn 7 and Tensorflow 1.5 on Windows.. seems to be a mess..

I installed Docker and tried "docker run -p .." and got an error: "C:\Program Files\Docker\Docker\Resources\bin\docker.exe: Error response from daemon: Get unknown: domain is disabled. See
See 'C:\Program Files\Docker\Docker\Resources\bin\docker.exe run --help'.".
-- there it says something about v1 to v2..

And I were hoping it will work with my Nvidia GTX 1080 but it doesn't seem to be so - some more steps are required?

Also the link to the docker-toolbox install fails before this, googling says the toolbox is for windows (and Mac) not fulfilling the system requirements?
Confusing for a beginner.. any help would be of the reasons for buying the book was to get help installing and to be up and running quickly
dcer (8) [Avatar] Offline
The old URL is in the published version (page 242). Should be
docker run -p 8888:8888 -p 6006:6006

I installed Docker for Windows, which is working.

Not sure about the nVidia GTX 1080.
qpongrac (5) [Avatar] Offline
I had the same certificate problem.
removing the "b." from the url did not work for me...
Any other ideas?

dcer (8) [Avatar] Offline
It should work if you remove
docker run -p 8888:8888 -p 6006:6006 tensorflow/tensorflow