Brad Collins (14) [Avatar] Offline
#1
I have tried a few times to upload the EPUB version of MEAP v8 to my Google Play Books account, but Google fails to process it. I have even downloaded the file from Manning multiple times to make sure that I do not have a corrupted download, but it still fails to process upon upload.

Perhaps an EPUB format problem?

As a point of reference, Google processes other Manning MEAPs (e.g., Get Programming with Haskell and Elm in Action) without issue.
Isaac Abraham (68) [Avatar] Offline
#2
Hi Brad. Sorry to hear about this - I'll flag it with Manning people so that they can look into this.
Brad Collins (14) [Avatar] Offline
#3
Fantastic! Many thanks, and God bless!
90871 (16) [Avatar] Offline
#4
I encountered the same issue.
Isaac Abraham (68) [Avatar] Offline
#5
Hi both. It's been flagged - I'll chase up later this week if we've not heard anything.

Cheers!
Elesha H. (4) [Avatar] Offline
#6
Hello! An updated version of the MEAP files are now available for download, and I'm told this issue has been fixed. I'd appreciate it if someone who has encountered it would download the amended file and give it a try. Please report any further issues as well. Thank y'all! :o)
Isaac Abraham (68) [Avatar] Offline
#7
Thanks Elesha!
90871 (16) [Avatar] Offline
#8
Unfortunately it's still not working for me.

As you can see from the attached screenshot, several other recent MEAPs are fine.
Elesha H. (4) [Avatar] Offline
#9
Oh, dear... I will follow up with the MEAP administrators and ask them to revisit this, then. Thank you for letting us know, and sorry for the nuisance!
Brad Collins (14) [Avatar] Offline
#10
FYI, I'm still having trouble, too, with v9 that appeared in Dropbox. Google is simply reporting that it cannot process the file; I'm afraid they offer no explanation or additional information.

I tried submitting it to a couple of EPUB validators online, and they neither of them reports any errors.

Maybe it's a problem with Google? smilie
Isaac Abraham (68) [Avatar] Offline
#11
I wonder if it doesn't like the # in the filename (just a guess, mind you).