The Author Online Book Forums are Moving

The Author Online Book Forums will soon redirect to Manning's liveBook and liveVideo. All book forum content will migrate to liveBook's discussion forum and all video forum content will migrate to liveVideo. Log in to liveBook or liveVideo with your Manning credentials to join the discussion!

Thank you for your engagement in the AoF over the years! We look forward to offering you a more enhanced forum experience.

500435 (1) [Avatar] Offline
#1
Hello,

So far I am enjoying the book. I am however stuck on chapter 12 and deploying the win 10 machines. I am getting the following error on the VM.

1. SCSI Disk (0,0) No UEFI compatible file system was found
2. Network Adapter The boot loader failed - Aborted

Any tips to find what the problem is?

Thanks,
GA

340049 (14) [Avatar] Offline
#2
500435 wrote:Hello,

So far I am enjoying the book. I am however stuck on chapter 12 and deploying the win 10 machines. I am getting the following error on the VM.

1. SCSI Disk (0,0) No UEFI compatible file system was found
2. Network Adapter The boot loader failed - Aborted

Any tips to find what the problem is?

Thanks,
GA



Are you using VMware or Hyper-V?

I used VMware and this is how I got it to work (from a post in another topic):

I finally got CLIENT01 set up. Here's what I did. I'm using VMware Workstation 12.

1. I used the New Virtual Machine Wizard and selected Typical. (I was *not* doing this before. I was choosing Custom (advanced).)
2. Pointed the Installer disc image file (iso) to an ISO of Windows 10 Pro so the Wizard recognizes it as Windows 10: "Windows 10 x64 detected. This operating system will use Easy Install."
3. Left the Easy Install Information blank.
4. Change the Virtual machine name to CLIENT01.
5. Changed Maximum disk size to 80 (per book instructions). Left alone the "Split virtual disk into multiple files".
6. Finish. VMware Workstation creates the hard disk.
7. Edit the virtual machine settings: I removed the Printer, removed the Floppy (I think that's where the Easy Install Information goes), changed the Network Adapter (I'm using a LAN segment), and point the CD/DVD to the MoLConfigMgr.iso ISO.
8. Boot the VM and the install completes.

Also, I tried building CLIENT01 on an external USB 3.0 drive and VMware Workstation would crash forcing me to do a hard reset on my host computer. I ended up copying the MoLConfigMgr.ISO and the CLIENT01 folder to C:, building the VM, and then copying it back to my external drive.