Paolo Patierno (13) [Avatar] Offline
#1
Hi,

in the section 2.7 Installing and Running Kafka, there is a weird reference to a non existing Kafka version, 0.10.3.0.
It doesn't exists and the latest 0.10.x is the 0.10.2.1 but maybe I got your point because you wrote "(unreleased at the time of writing)" so maybe you should mention the 0.11.0.0 here.

Thanks,
Paolo.
Bill Bejeck (30) [Avatar] Offline
#2
Yeah, that the time there was going to be a 0.10.3 release but it got bumped to 0.11.0.0 instead. I've updated accordingly.

Thanks,
Bill