MikeHT (130) [Avatar] Offline
#1
I'm having problems installing the Groovy-Grails plugin in Neon. When I try to install just the Groovy plugin, it will come back and indicate that only the Groovy compiler will be installed, not the Groovy-Eclipse feature.

There is no "Groovy/Grails plugin" found when I search for it in the Marketplace. When I go to the Groovy Grails Test Suite (GGTS) home page and try to install from there (via a drag-and-drop icon) it does not install.

Some help would be appreciated.
Kostis Kapelonis (55) [Avatar] Offline
#2
Hello

Unfortunately when the book was written Eclipse was still in Juno/Indigo/Luna

I see from your other post that you have finally made it work. Is that correct?

Otherwise I would advise you to just use the command line to compile/run unit tests and use Eclipse only for editing.

You can also contact the Spock mailing list where some users possibly work with Neon already
https://groups.google.com/forum/#!forum/spockframework

I also believe that Intellij works well with Spock tests (even the free edition)

Kostis