The Author Online Book Forums are Moving

The Author Online Book Forums will soon redirect to Manning's liveBook and liveVideo. All book forum content will migrate to liveBook's discussion forum and all video forum content will migrate to liveVideo. Log in to liveBook or liveVideo with your Manning credentials to join the discussion!

Thank you for your engagement in the AoF over the years! We look forward to offering you a more enhanced forum experience.

470049 (2) [Avatar] Offline
[ 3 KB ]
Hi guys,

I've deployed both CM01 and DC01 without any problem, using the hydration ISO but when I tried to deploy CLIENT01, it failed with "FAILURE ( 7706 ): ERROR! Drive C: was not found!" error while doing the "Format and Partition Disk" task.

I've checked the smsts.log file (attached) but am unable to figure out why the task is failing.
Can someone please help me figure out how I could overcome this error?
470049 (2) [Avatar] Offline
OK, after spending a week on trying to set up this lab and failing to do so, I decided to move on.

I grabbed another book called "System Center 2012 R2 Configuration Manager: Mastering the Fundamentals 3rd Edition" (, which also uses the Hydration kit to build the Lab environment.

The difference is that this book covers the lab setup section more thoroughly and lets you install and configure the SQL server and SCCM on the server manually.
After following the guide for a couple of hours, I was able to set up my lab environment without a hitch.

340049 (14) [Avatar] Offline
Yeah, I'm getting the same error message about drive C: not being found. I almost forgot why I'm even going through this process in the first place: Oh yeah, to learn SCCM!

I'll check out the other book. Thanks for the link!

340049 (14) [Avatar] Offline
Nuts! I thought I had it figured out. I haven't been able to install Windows 10 using VMware Workstation Pro 12. I've tried all kinds of things: different ISOs, using C: instead of my USB drive, even uninstalled the current version of VMware and installed an earlier version.

After reading the two comments in the thread (and adding my own) I decided to move the Windows 10 Enterprise ISO to the C: drive even though I wanted to run my VMs from the T: (external USB) drive. So the VM would be set up on C: from an ISO also on C:. Suddenly I was able to install Windows 10!

I went back and copied the MoLConfigMgr.iso to C:, set up a fresh VM on C: and started the installation. This was it!

No, it wasn't. Same problem: C: drive not found. I really, really don't want to shell out more money for another book but I think I've wasted enough time trying to get this experiment to work.
340049 (14) [Avatar] Offline
I've attached where my deployment of CLIENT01 dies and the details. Not sure how to fix it.
340049 (14) [Avatar] Offline
Bought the same other book today.
340049 (14) [Avatar] Offline
I finally got CLIENT01 set up. Here's what I did. I'm using VMware Workstation 12.

1. I used the New Virtual Machine Wizard and selected Typical. (I was *not* doing this before. I was choosing Custom (advanced).)
2. Pointed the Installer disc image file (iso) to an ISO of Windows 10 Pro so the Wizard recognizes it as Windows 10: "Windows 10 x64 detected. This operating system will use Easy Install."
3. Left the Easy Install Information blank.
4. Change the Virtual machine name to CLIENT01.
5. Changed Maximum disk size to 80 (per book instructions). Left alone the "Split virtual disk into multiple files".
6. Finish. VMware Workstation creates the hard disk.
7. Edit the virtual machine settings: I removed the Printer, removed the Floppy (I think that's where the Easy Install Information goes), changed the Network Adapter (I'm using a LAN segment), and point the CD/DVD to the MoLConfigMgr.iso ISO.
8. Boot the VM and the install completes.

Also, I tried building CLIENT01 on an external USB 3.0 drive and VMware Workstation would crash forcing me to do a hard reset on my host computer. I ended up copying the MoLConfigMgr.ISO and the CLIENT01 folder to C:, building the VM, and then copying it back to my external drive.