466741 (1) [Avatar] Offline
#1
When you run the code for Listing 4.8, the following error message is thrown in the console:

embedded:3 Uncaught ReferenceError: require is not defined

We are missing code from either Browserify or webpack to bundle our files for us and handle this automatically for us.

Are you going to be providing this code for us in the book?
mark (26) [Avatar] Offline
#2
I have a webpack setup all put together in the source code and I will be adding some additional information to the book to make sure the reader knows how to set everything up (cloning, running from the command line, etc.). Thanks!