ThomasG (9) [Avatar] Offline

In "2.1.3 Further modifying data", you mention parseInt or parseFloat. I have seen quite frequently in d3 code samples people like Mike Bostock using +d to cast instead of the longer version (For example,

Maybe worth, to add? It's up to you smilie

elijah.meeks (127) [Avatar] Offline
Yeah, that's better and gonna look cleaner to most people.