439332 (2) [Avatar] Offline
#1
CMSetupFile
[ 7 KB ]
I have tried several times to complete the installation of CM01 and it has constantly failed. I was able to get CM01 to join the domain but SQL and SCCM never install. I used SCCM12 SP2 and SQL14 SP2 (I've tried SQL14 SP1 and SQL12 SP3 and they have failed as well). I have attached a copy of the ConfigMgrSetup file to see if anyone could tell me where I'm going wrong. Thanks in advance!
James Bannan (21) [Avatar] Offline
#2
Hi - sorry to hear that you've been experiencing problems installing the lab environment. The log file you attached just confirms that SQL isn't installed, or at least that ConfigMgr can't connect to the nominated SQL instance, which is why the installation fails. However it doesn't tell us why SQL isn't installing properly.

Can you provide a screenshot of what the MDT environment looks like, and what the contents of the SQL application install folder looks like?
439332 (2) [Avatar] Offline
#3
Thanks for responding back! I was able to figure out my problem. I initially did not download the offline version of Windows ADK. Once I did that and created my ISO, everything installed correctly and I'm up and running. Thanks again!
James Bannan (21) [Avatar] Offline
#4
OK - great to hear. A few people have had issues with the ADK side of things (the online/offline nature and multiple versions of the product can make it difficult) so you're definitely not alone smilie

Good to know that you resolved the issue!
324951 (1) [Avatar] Offline
#5
I just bought the book and I'm experiencing this same issue. I downloaded several versions of both the ADKs and SQL versions multiple times but SQL and SCCM won't install. I can look at the installed programs and the ADK is installed but not SQL or SCCM.