403161 (2) [Avatar] Offline
I'm having some issues getting the sample code to compile and just wanted to see if I'm doing something wrong. While I was able to figure out how to generate the build files for the sample code, when I opened the project in Visual Studios 2015 and compiled it it complained about some syntax errors of all things. Perhaps it's a version issue? I do recall seeing something in the txt file about it having worked on older versions of Visual Studio.

I really would appreciate any help in understanding the problem. Attached is my build log for the exact errors. Thanks!
403161 (2) [Avatar] Offline
So after further investigation it seems that the errors are all happening in "ovr" project with the ide picking up several of them in OVR_CAPIShim.c. The most damning error I can see is that the linker can't find '..\..\output\ovrd.lib' which I imagine is what's throwing it off. After poking around, I'm not sure where this library is being referenced.

Can anyone else reproduce this or am I just doing something wrong?
421831 (1) [Avatar] Offline
Im having the same issues (Visual Studio 14 2015). Did you find out anything?

I tried Visual Studio 12 2013, it worked fine there. Wonder why