380960 (6) [Avatar] Offline
#1
I'm running postgreSQL 9.5 on Windows 10
I Tried to create an extension for plr

ERROR: incompatible library "C:/Program Files/PostgreSQL/9.5/lib/plr.dll": version mismatch
DETAIL: Server is version 9.5, library is version 9.4.
********** Error **********

ERROR: incompatible library "C:/Program Files/PostgreSQL/9.5/lib/plr.dll": version mismatch
SQL state: XX000
Detail: Server is version 9.5, library is version 9.4.

The problem seems to be that the last version of plr doesn't support postgres 9.5

Any suggestion?
regina.leo (259) [Avatar] Offline
#2
So sorry. I seem to not be getting these notices.

Looks like you or someone else posted a complaint about this where I would have suggested to and they posted an executable for those who want to try it out.

Related Links for those with similar interest:

https://github.com/jconway/plr/issues/17

This one has link to the experimental download:

https://github.com/postgres-plr/plr/issues/1