Jisoo Park (3) [Avatar] Offline
#1
Probably you already know, but just for sure.

One last big rename (yes, we are truly sorry about that): while the semantics had evolved around it, we never adapted the name of the FlowMaterializer—which actually is not for Flows but all kinds of Graphs; similarly OperationAttributes have no matching “Operation” that they apply to. Hence we shortened and simplified

- FlowMaterializer to Materializer
- ActorFlowMaterializer to ActorMaterializer
- OperationAttributes to Attributes
- ActorOperationAttributes to ActorAttributes
- RunnableFlow to RunnableGraph (for consistency, since this is not a Flow)


Submitted a PR for the source code on Github.
Debasish Ghosh (113) [Avatar] Offline
#2
Thanks a lot for the PR. Yeah .. I am incorporating all the changes - will be there in the next MEAP for sure.