361888 (6) [Avatar] Offline
Hi, I began yesterday to read the book and so far contents look really good. However when starting chapter 2, I tried on my kindle and there is no way no read it there. It seems like the code snippets are kind of pictures or something (?) and I cannot find a way to zoom in. Please let me know if I'm doing something wrong. If the problem is the kindle format, let me know if you are working on fixing that. Thank you smilie
sjuric (108) [Avatar] Offline

I'm not myself familiar with details of producing Kindle files so I have asked people at Manning. Hopefully we'll get a response soon smilie
361888 (6) [Avatar] Offline
Thanks for your answer, anyway, the reading is great in the pdf version. I've finished chapter 2 right now and is very engaging smilie Best Regards.
sjuric (108) [Avatar] Offline
Thanks! I'm glad you like it so far and hope you'll enjoy the rest as well smilie
productionJV (4) [Avatar] Offline
Hi. Thanks for letting us know about your problems with the Kindle version of Elixir in Action. We do indeed treat code listings with annotations like figures in the mobile versions of our books. It's the only way we've found to keep the annotations in place. You should be able to tap on the listing to enlarge it. I just tested it on my Kindle and everything seems to work fine. If you continue to have trouble, let me know what type of Kindle you have and give an example of a listing you're having trouble reading and we'll look into it.
Janet at Manning
361888 (6) [Avatar] Offline
You are right, was my fault. Excuse my ignorance, the kindle is pretty new to me. By the way, is the paperwhite model.

productionJV (4) [Avatar] Offline
Glad the problem is solved! (And don't worry, it took me forever to figure that out myself.)