Yoshiki Shibata (11) [Avatar] Offline
#1
in "1.9 Installing Go" would better to refer to Go 1.4.1 instead of Go 1.4.
And "1.9.1 Linux/FreeBSD", go1.4.1.linux-amd64.tar.gz should be mentioned instead of go1.3.3.linux-amd64.tar.gz.
Sau Sheong (20) [Avatar] Offline
#2
Thanks for the catch! When I started the book I was using 1.3 so the references were all to 1.3. I'm currently running 1.4 when doing the examples in the book and I expect when it's complete it will be 1.5, so I'll stick to 1.4 at least until before the book is fully published, unless the next version has massive changes.