joyce (1) [Avatar] Offline
#1
Hello,

I am on a Window 7 system and I have successfully installed (or so I thought) PostgreSQL 9.3 and PostGIS 2.1.3. I used the 'stack builder' application to install. However, when I run the command on pg 25 of the book:

SELECT postgis_full_version();

the return only lists PostGIS itself as vers. 2.1.3 and no other libraries. What am I doing wrong? Thanks,

Joyce

Message was edited by:
joyce
regina.leo (257) [Avatar] Offline
#2
Sorry for long delay in replying.

What does

SELECT postgis_full_version();

show exactly. The other extensions like postgis_topology won't show unless you also did

CREATE EXTENSION postgis_topology;