scpeters (4) [Avatar] Offline
#1
I get a deprecation warning when running `git branch` with --set-upstream (git 1.8.5.2), as recommended by some commands in section 2.6.3 (maybe others).
Mike McQuaid (83) [Avatar] Offline
#2
Re: --set-upstream flag is deprecated
Fixed this, thanks. Will be in the next MEAP release.