SusanHarkins-LOCKED (5) [Avatar] Offline
#1
Please share your post-publication error findings in this thread. Thank you!
sbolan@yahoo.com (4) [Avatar] Offline
#2
Re: Errata
Pg 192 11.2.2 Enabling the Remote Management Service

Just below the first PowerShell example the default port for the remote management service is identified incorrectly. The book states "817", the correct port is "8172"
jason.helmick (63) [Avatar] Offline
#3
Re: Errata
Thank you so much! Thats correct, somehow I dropped the 2

Cheers!
sbolan@yahoo.com (4) [Avatar] Offline
#4
Chapter 3, Pg 53, Steps 3-4-5
In Step 3, the optional component ASP is installed (no errors)

In Step 4, a test page is created named testpage.asp (no errors)

In Step 5, instructions refer to adding testpage.aspx to the Default Documents and moving it to the top of the list. TestPage.aspx does not exist, testpage.asp exists.

If the file is named testpage.aspx it will not work with the current configuration as ASP.NET is not installed (only ASP).

** The "Try It Now" sections on pg 47 and 48 also make this error in referring to testpage.aspx
BM27 (1) [Avatar] Offline
#5
Re: Errata
Section 10.1.2

"
The FTP Server is a component of IIS you can install using the Server Manager or PowerShell:
PS> Add-WindowsFeature –Name Web-FTP-Server –IncludeAllSubFeatures
"

The correct command parameter is "IncludeAllSubFeature"

Powershell commands use the singular form and not plurals.

Source: http://technet.microsoft.com/en-us/library/ee662309.aspx
387757 (1) [Avatar] Offline
#6
Chapter 10, page 176, FTP: For some strange reason I couldn't log on with user-id anonymous and password anonymous using the Windows built-in command-line ftp. When I searched TechNet, I found the following solution: use hostname|userid, f.e. manuals.webbikez.com|anonymous (see also: http://forums.iis.net/t/1166970.aspx?Valid+hostname+is+expected+error+in+ftp+connection )
MikeShepard (14) [Avatar] Offline
#7
Errata - PowerShell list of worker processes (ch. 23)
Get-WmiObject Win32_process -filter 'name="w3wp.exe"' | Select-Object
Name, ProcessId, @{n='AppPool';e={$_.GetOwner().user}}

That last property seems to be mis-named. It seems to show what account the worker process is running as, rather than the app pool name.