dsolodow (7) [Avatar] Offline
#1
On page 70 under the heading ".NET Framework Version" you discuss the options for the .NET Framework dropdown on Application Pools and which versions of .Net go with each.

Under V4.0 it says "use this version of the framework to support applications written with .NET 4.0." It should also include 4.5.
jason.helmick (63) [Avatar] Offline
#2
Re: .NET Framework version clarification
Agreed! Thank you!