The Author Online Book Forums are Moving

The Author Online Book Forums will soon redirect to Manning's liveBook and liveVideo. All book forum content will migrate to liveBook's discussion forum and all video forum content will migrate to liveVideo. Log in to liveBook or liveVideo with your Manning credentials to join the discussion!

Thank you for your engagement in the AoF over the years! We look forward to offering you a more enhanced forum experience.

jerryfiunam (61) [Avatar] Offline
#1
Hi,

I just have installed Activit-Explorer webapp that comes along with the Activiti 5.12 download. I installed the webapp in GalssFish 3.1.2. When I login as Kermit and click on "Model Workspace - New Model" or "Model Workspace - Edit", the next screen is on white, nothing happens. Is there any special configuration that is missing?
jerryfiunam (61) [Avatar] Offline
#2
Re: Activiti Explorer webapp is installed but Ativiti Modeler is not working
Hi again,

I have this problem in IE (Version 9), I just tested it in crome and it is OK, the problem is that most of the users here have just IE available.
jerryfiunam (61) [Avatar] Offline
#3
Re: Activiti Explorer webapp is installed but Ativiti Modeler is not working
Additionally I have realiced about two things:

When you have a StartEvent, it is not possible to associate a Formkey, it is just allowed to specify Form properties. Also the targetNamespace that you spcify in the process is not the same when I export the model to a .BPMN file.
tijs.rademakers (494) [Avatar] Offline
#4
Re: Activiti Explorer webapp is installed but Ativiti Modeler is not working
Hi,

Thanks for posting this. The Activiti Modeler only runs on Chrome, Firefox and Safari right now. IE 9 support is something we definitely want to support, but requires some serious javascript work. Could you raise an issue in the Activiti JIRA about the form key and the targetNamespace? I'll make sure it gets fixed for the next release.

Best regards,

Tijs
jerryfiunam (61) [Avatar] Offline
#5
Re: Activiti Explorer webapp is installed but Ativiti Modeler is not working
Thanks a lor Tijs,

I will post that on JIRA smilie. I really appreciate your promt reply.

Could you remember me the URL of JIRA Activiti Project? also the URL to download the activiti project (complete trunk using SUBVERSION)?