fdrouillard (10) [Avatar] Offline
#1
I have the ZFiA_Code for appA thru AppC plus ch01 thru ch09 plus ch15 with the folders /lib and /places.

I would really like to see what and how the "places" website works. It's hard to tell from reading the book only, especially when you can't get any of the code to work!

Which version of Zend Framework do I need? Is the /places folder listed above complete?

Thanks!
fdrouillard (10) [Avatar] Offline
#2
Re: Which Zend Framework version for this book?
I've tried Zend Framework 1.5.3,1.6.0, 1.6.2 and 1.8.0 as well as 1.10.4 and 1.11.5.

In addition to a code / Zend Framework combination that actually worked, this book could be improved by showing results of the coding effort more frequently.

Complete code examples and where that code should be located within the directory structure would also be a big help. As it stands now, you can't find any of the code from Chapter 6 in any of the sample code.

In other words, you don't really get to see Zend Framework in Action!