This topic is READ ONLY
Silvercat (6) [Avatar] Offline
#1
Sorry to bother you again, I'm doing the skier game, and I can't seem to be able to get pygame installed. I have a Mac, and I tried to install the package from www.pygame.org, but they don't have it for Python 2.7 which is what I have. I tried the package for 2.6, but it doesn't work. I already typed out the program. Is there any other way for installing the pygame module?
carter.sande (32) [Avatar] Offline
#2
Re: Skier Pygame
We recommend using the installer on our web site. It installs Python 2.5 on your computer (but don't worry, any previously installed version will still work) as well as PyGame, PythonCard, and everything else you'll need.

Carter
Silvercat (6) [Avatar] Offline
#3
Re: Skier Pygame
Ok, thanks, it's working now. I had installed python and everything separately.