gap_tooth_clan (3) [Avatar] Offline
#1
Hi, I recently purchased ZFiA I followed the hello world tutorial fine, moved onto the main application, it did not like 1.8 so started to use 1.7.9 instead. I have ploughed through to chapter 4 but every time I access the application I just receive a blank screen, no ZF errors.

I have tried tracking through the code to see what is going wrong but I am at a loss.

I have reached section 4.4 and the main view is all set up, I imagined I would be able to see some thing in my browser at this stage. It seems a little futile to continue with this book, if it is not going to work. Can anyone help me out here, am I using the wrong version of ZF?
akrabat (479) [Avatar] Offline
#2
Re: All I get is a blank screen
Have a look in Zend/Loader.php (I think that's the right file) and remove the @ in front of the include line.

With any luck, you'll get the error message displayed.

Regards,

Rob...
gap_tooth_clan (3) [Avatar] Offline
#3
Re: All I get is a blank screen
Thank you for your swift reply, had a look for the the @ symbol could not find anything, so tried turning on error reporting, seems to be showing all i need now.
heng (6) [Avatar] Offline
#4
Re: All I get is a blank screen
may i know how to turn on the error reporting ?