PaulLinton (17) [Avatar] Offline
#1
Rather than adding the method to the Type<T1, T2> class from
should be
Rather than adding the method to the Tuple<T1, T2> class from

'Tuple' and not 'Type'
Tomas Petricek (159) [Avatar] Offline
#2
Re: Small typo p65
Hi,
yes, this is indeed a typo. Adding to the errata...

Thanks,
Tomas