The Author Online Book Forums are Moving

The Author Online Book Forums will soon redirect to Manning's liveBook and liveVideo. All book forum content will migrate to liveBook's discussion forum and all video forum content will migrate to liveVideo. Log in to liveBook or liveVideo with your Manning credentials to join the discussion!

Thank you for your engagement in the AoF over the years! We look forward to offering you a more enhanced forum experience.

Grace (44) [Avatar] Offline
#1
Hi Teo,

We are trying to deploy reporting service with ReportManager and ReportServer on separate servers. We installed SQL server with Reporting service twice and disable the reporting service on one box and make it as Report Manager server only. Since we are using custom security extension, we installed custom security twice on both of these two boxes. The RSWebApplication config on Report Manager server has been changed to point to Report Server on the other box.

<UI>
<ReportServerVirtualDirectory></ReportServerVirtualDirectory>
<ReportServerUrl>http://usclb-dt100537/reportserver</ReportServerUrl>
<CustomAuthenticationUI><loginUrl>/Customization/Login.aspx</loginUrl>
<UseSSL>False</UseSSL>
</CustomAuthenticationUI>
<ReportBuilderTrustLevel>FullTrust</ReportBuilderTrustLevel>
</UI>

Our problem here is that we got "The report server is not responding. Verify that the report server is running and can be accessed from this computer." error when we tried to access Report Manager. But when we tried to use http://usclb-dt100537/reportserver directly on Report Manager server, we can access report server on the other box.

Any idea what might cause the problem?

Thanks.