David_W (70) [Avatar] Offline
#1
I suspect that you either meant get(@Cached private * Account.*) or get(private (@Cached *) Account.*)

The first being any field where the field is annotated as cached, and the second being any field whose type has the cached annotation.
ramnivas (171) [Avatar] Offline
#2
Re: typo in 3.5.3
I have fixed this to make it get(@Cached private * Account.*). However, this seems to be an AspectJ bug (the pointcut as specified in the figure should have worked as well), since the order of modifiers shouldn't matter. I will file a bug.

-Ramnivas