moosetracker (5) [Avatar] Offline
I type in System.Data ok..

But the list from this is as follows :


But No LINQ so also No System.Data.Linq.Mapping either..
Since the SQL part is the one I want to learn the most, this is disheartening.

I worked in both Visual Studio Express, then tried on my Visual Studio Professional.. Neither had it. I am on the Framework version 3.51.. and have made sure I picked up all the upgrades, plus the patch to get the studio 2008 to work in the VS professional..

Without it, it looks like the commands I need aren't available.
jwooley (123) [Avatar] Offline
Re: Cant Do System.Data.Linq
Check to make sure that you have referenced the System.Data.Linq library. It is not referenced by default. The same holds for the System.Xml.Linq if you plan to use that.

moosetracker (5) [Avatar] Offline
Re: Cant Do System.Data.Linq

Easy enough. Chalk it up to being Too late at night to be doing anything with the brain and the fact that I just have never had to add a reference other them my homemade libraries, so just expected it to be there.